Linux Consulting  

Outlook Web Access (OWA) Compose/Reply issue

PrintE-mail

A few people reported having this problem when accessing OWA (Outlook Web Access) interface:

  • Unable to compose a new e-mail message
  • Unable to reply to an e-mail message
  • Unable to create a new contact, task, note, journal entry, or appointment
  • Unable to change any configuration in the OWA (Outlook Web Access) options folder

In most cases you may also see a small red "x". This happens on the newer Internet Explorer browsers (IE7 and IE8) and the reason is that Internet Explorer does not allow the ActiveX component to run. This is the solution:

Note: installing a browser like Firefox or Chrome will fix this issue without the following steps, but you won't have some of the ActiveX options (such as WYSIWYG editor, appointment reminders, etc).

1. Using Internet Explorer, login to Outlook Web Access

2. Click on "Options" in the left "Task Pane".

owa_task_pane

3. Under “E-mail Security” and Click "Install or Upgrade the S/MIME Control". You will be prompted to download the addon.

owa_download_smime

4. Click “Run” when asked about the Microsoft OWA S/MIME install and security warning.

5. On the top bar there will be a warning - click Run ActiveX Control.

Note: this warning comes and goes really fast and if you miss it, you'll have to repeat the steps above

owa_run_activex
6. Once the process is finished, restart IE

Update: if your Internet Explorer crashes after the installation of the S/MIME control, you need to apply a hotfix to your server. Read more here.


Comments (21)
OWA on IE9 fixed
21 Wednesday, 06 March 2013 08:19
GiarcPhar
I had this problem for a few weeks out of the blue (no windows pun), found this fix and it worked instantly. Great Job!
Internet Explorer crashes when using OWA
20 Thursday, 10 January 2013 05:57
Nic O
It sounds like you are using Internet Explorer 7 or later with OWA 2003 and have the S/MIME Control installed. To get things working directly, you’ll have to uninstall the S/MIME Control from your machine. It is listed in the software list as; Microsoft Outlook Web Access S/MIME

To be able to use S/MIME Control again, contact your mail administrator and ask him/her to apply update KB924334 to the Exchange 2003 server.

After this you can install the S/MIME Control again from the OWA Options screen.
OWA and IE9
19 Sunday, 29 April 2012 20:38
Levine
Thanks for all your hard work, I been working on this for weeks for our IT staff so we can get it working for our users, great job!!!!!
IE 9 and 8
18 Thursday, 19 January 2012 11:16
ngwanomontle
it worked but gave an error internet explorer has stopped working
OWA on IE9
17 Monday, 19 December 2011 00:34
Hammad Saleem Azeemi
again same problem
OWA on IE9
16 Thursday, 15 December 2011 01:56
Tahir
Thanks
Thanks
15 Thursday, 29 September 2011 00:18
SFLO
Thanks alot, solved my problem.
It really helped
14 Monday, 01 August 2011 13:47
Sri
Thank you . It really helped
Thanx
13 Tuesday, 31 May 2011 00:12
Livingston
Hi I wasn’t able to send new MSG or forward my office mail .

Thanks a Lot .. now it doesn't pops up error .
thanks
12 Thursday, 28 April 2011 10:32
david
genius!!! thank you very much!!!
apply patch to MS Exchange
11 Wednesday, 08 December 2010 09:02
Ant
You need to apply a patch to your MS Exchange in order to fix the issue with explorer crashing. Talk to your system administrator, if you don't have access to the server.
Outlook Web Access (OWA)
10 Wednesday, 08 December 2010 01:31
jenmac007
I have completed the action to fix this but then get error as 1 person did above: A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available
and then it has: Internet Explorer has closed this webpage to help protect your computer/A malfunctioning or malicious add-on has caused Internet Explorer to close this webpage. any ideas?
OWA on IE8 after S/MIME Control update
9 Wednesday, 03 November 2010 19:05
Brad
Yaaaaa fixed one issue and created another one... wtf... i get the same problem!

This resolved the problem with replying and forwarding messages, but I now get a message saying Explorer not working properly?
OWA on IE8
8 Wednesday, 25 August 2010 11:08
Mike
This resolved the problem with replying and forwarding messages, but I now get a message saying Explorer not working properly?

Anyone else get this?
Exchange 2000 and OWA on IE8
7 Tuesday, 20 July 2010 14:46
Silver711
For life of me I can't get this to work.
The exchange server has all it's updates.
I use OWA from a windows 7 Pro laptop using IE8 and still get the X when I reply to any email. I used a vista computer with IE8 and same thing happens. I can get the DHTML to come pop-up like it does with windows XP pro and IE8. Sorry for the bad English.
thank you!
6 Friday, 11 June 2010 03:43
rbolt
this saved my day!
Thanks
5 Monday, 24 May 2010 06:13
Abhijeet Kasurde
Thanks .It really worked!
After searching a lot this is the best aticle....
thank you
4 Sunday, 02 May 2010 18:06
jax0216
thank you, it worked
Thank you
3 Tuesday, 23 February 2010 12:27
Lakshman
That really helped.
OWA on IE8
2 Thursday, 14 January 2010 22:29
Ant
Which options are you looking for? Its not the Internet Explorer options, its the Outlook Web Access that you should look at.

It should be the link on the bottom-left once you login into OWA - called "Options". (I've updated the instructions above)
OWA on IE8
1 Thursday, 14 January 2010 20:47
Gerri
That may work on IE7, but in IE8 there is no e-mail security in options. Where do you find it in IE8?

Add your comment

Your name:
Subject:
Comment:
  The word for verification. Lowercase letters only with no spaces.
Word verification:
yvComment v.1.24.0
   
Copyright © 1999 - 2014 Virtual Helpme | t | Original Template: Allrounder